Is MagicINFO effected by highly critical vulnerability for Apache Log4j software (CVE-2021-44228, CVE-id)?

MagicINFO is not compromised in any way by the vulnerability for Apache Log4j software.

This week, the NCSC warns of a highly critical vulnerability for Apache Log4j software. Rest assured that this vulnerability did not compromise the security of your MagicINFO environment.
MagicINFO is not using the HTTP server it concerns. Therefore there is no vulnerability for your MagicINFO environment concerning CVE-2021-44228, CVE-id. 

We actively monitor and log our MagicINFO environments. With our high standard of security measures and by updating the servers promptly and proactively we do our utmost best to keep hackers out.
Interested in what you can do in terms of data safety yourself? Here are some interesting blogs about this topic.
 
We hope to have informed you sufficiently with this and that you can continue working with MagicINFO without any worries.