Home Solutions Forums Login

Update MagicInfo Lite Server V2.0 Build NA-MIILS-2005.0 to newest

Hi, I want to update our MagicInfo Lite Server V2.0 Build NA-MIILS-2005.0 to newest version but it requires at least 3105.3
Is this version somewhere available so I can do an 2 step update?

image



Login or Signup to post a comment